YIN.Network Delegate - Custom Payout Script - 100% profit share!!



  • @auroracrypto
    Hi,
    please check
    best regards



  • @yin
    Thank you for solving this so swiftly.
    Cheers



  • @yin missing payment from Sun, Jan 20, 2019 12:02 AM

    Wallet Address: AFyNjAh34tb3nadVqjzXwp4FBwzLYRDifS
    Transaction ID: f94e8aadcf7a116be636fb2c9535573be290290b4aca34036b8ba1ea9498df4f



  • Thank you!
    All missing payments will be released in a few hours!
    Sorry again!
    Best regards



  • YIN - PAYMENT - TROUBLES
    Since the beginning of the year we had massive troubles with our payments - to be honest at the first view we did not see an issue - all TX seemed to be valid - but after 45 mins the TXs became invalid because of some really weird reasons.

    1)We had massive problems with our old hosting provider - the provider suddenly “shutdown” our node - or block random request.

    2)The next issue which seems to be very strange ,in our log it appears that there is not enough “money” in our yin wallet - but the weird thing is we also have a “2nd yin” wallet - in case we are running out of funds it automatically “transfer” the required amount to our main wallet. This happens BEFORE the payment run starts . - because of that fact that our “main” wallet was “empty” for our payment script it randomly stopped sending out the payment.

    Actually this was working fine for more than 1 year, however - everything 1) and 2) should be solved now.

    All missing payouts from 30.12 till 20.01 were send out manually over the last few days.- if there is a TX missing please drop me a message with your ark address.

    Sorry for the circumstances!

    Best regards

    https://www.reddit.com/r/ArkDelegates/comments/aje690/yin_payment_troubles/



  • This post is deleted!


  • Hi!
    Payment run for today took longer than expected. It seems that there are a few TXen are not valid in the yin.network dashboard. Please check your TX also on the explorer.

    Best regards



  • @yin Hello. Yeah my latest payment, when I click on it on the yin.network site, it says transaction not found. But then I’ll click on it in my wallet and it shows up on the Explorer. I don’t mind or anything, but just wondering if that’s still gonna be happening for a bit.

    Have a good day.



  • Hi!
    Yeah the payment run took longer than expected so the tx in the dashboard became invalid in the dashboard.

    best regards



  • Hi!
    Payment for today will be send out in a few! - We had some troubles with the migration yesterday. Everything is back now.

    Best regards



  • Hi, I have around 14k ark, are registrations open soon?



  • Hi!

    All payments are done!
    best regards

    EDIT: It seems that there are a few wallets which recived a smaller payment than usual - The missing amount will be send out with the next two payment runs.



  • UPDATE
    Hi!
    For all voters which recived less than the normal payout everything should be normal with the upcoming payment for today

    What happend:
    Our payout system was down for approx. 2 1/2 days after the core update. Actually it was a little issue but we had to investigate it.
    Yesterday we used a TBW script from a delegate to send out a the first payments for our voters - Started from block: 7645532
    From today our payment script is fully working again - and everything should be normal again and we include the missing amount in this payment run.

    Best regards



  • @yin
    Good job! Thanks for clarifying and your commitment!



Looks like your connection to YIN.Network Delegate - Custom Payout Script - 100% profit share!! was lost, please wait while we try to reconnect.