Second Passphrase not working(PROBLEM SOLVED)



  • I threw a small amount of ARK into my account and I wanted to play with the features before I send my whole wad in.
    My problem is I turned on the second passphrase and affirmed it properly. But when I go to send money back to the exchange, it gives me an error.

    Here is what I’ve tried.

    1. When sending ARK I enter in my first Passphrase, and it takes me to the confirmation page, when I hit submit, It gives me an error that says "Missing sender second signature"
      2)When sending ARK I enter in my second Passphrase I get
      Error "Passphrase is not corresponding to account."
      3)When sending ARK I enter both Passphrase separated by a space and get
      Error “Passphrase is not corresponding to account.”

    Can somebody please clarify what I am doing wrong so I can feel comfortable taking the rest of my ARK off the Exchange?

    Much Appreciated.



  • You’re sure both passphrases are correct?
    Did you try to change 1st phrase with 2nd phrase?



  • Yes. I’ve tried both passphrase a handful of times. I’ve even tried them together as 1 big passphrase separated by a space. And still It gives me errors.

    And Yes My Passphrase’s are both correct. During the Passphrase Verification process I copied and pasted Both Passphrase’s into the verification tab and into a word document at the exact same time. It would not have confirmed the second and first passphrase if I had gotten a single letter or space wrong.



  • @Dr10
    So I’ve tried a bunch of different things and it’s still not letting me send my money. Is there a way I can take the second pass phrase off? Is there an email for any developers or support techs that might be able to let me know what I’m doing wrong?



  • Problem Solved. I just had to reboot my computer and wait awhile.


Log in to reply

Looks like your connection to Second Passphrase not working(PROBLEM SOLVED) was lost, please wait while we try to reconnect.