Ark Client not responding



  • Hello, I am new to Ark and I recently installed the Ark wallet for Windowsx64 to try to vote and be part of this ecosystem. I am having trouble with the client though. It is completely unusable as every click makes it go in not responding mode.

    I tried to uninstall and reinstall a couple times and it won’t change anything.

    Do you have any suggestions as to what I could do to fix this?

    Thanks



  • Hi Belougue,

    Could you maybe create a crashdump from the application? Try this.
    Do you have perhaps a specific app running in the background? (AV, Firewall, …)



  • I tried to follow these instructions but it won’t work, maybe because the program is not crashing, just lagging insanely.

    I found a work around by installing an older version of the client, Ark 1.2.2, which is working just fine. I might not get all the latest features but at least I can vote for a delegate.

    I have Windows Defender and Windows firewall, that’s about it.



  • This appears to be introduced since 1.3.0 both in x86 and x64.
    I have this same issue.

    Up untill Ark Client 1.2.2 it’s working very fast and smooth, from 1.3.0 onwards it doesn’t run at all.

    Windows Firewall is not a problem.
    Windows Defender is not a problem.
    Other virus scanners are not a problem.

    It doesn’t seem to be memory consuming, it takes about ~100MB Memory and 0% other resources.
    After a while (it depends), you do get to see the full Ark screen, but still you can never click anything.

    Unfortunately, I don’t really know what could be the problem though, but posting this here, as it is not really single user related.


Log in to reply

Looks like your connection to Ark Client not responding was lost, please wait while we try to reconnect.