Ark Client Not Responding?

  • Once I updated to 1.30, my Ark Client is constantly in this state of not responding. I’ve been to my task manager, ram nor cpu is getting eaten alive or anything of that nature. I tried to update to 1.32, but it’s still experiencing this issue. It’s very debilitating and not even usable at this moment. Is anybody else having this issue? Has anybody resolved this issue if they once had it? Help?

  • @v00dr00

    I’ve had a similar problem a few weeks ago and used just restart and reset data and it seems to have fixed it. Almost no problems for around a month+

  • I’ve just downloaded the 64bit client (1.3.2) and have the same problem. Its completely not responsive. It just says ‘Network disconnected’ and none of the buttons work. I was beginning to think I had downloaded a malware fake.

  • @secdata Thanks for the feedback! I’ll give this a shot.

Log in to reply

Looks like your connection to Ark Client Not Responding? was lost, please wait while we try to reconnect.